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What Is Essential Teacher Tools?
Essential Teacher Tools is a comprehensive collection of teacher tools used to create worksheets, puzzles, tests,

and flashcards—all within one program.

Essential Teacher Tools includes:

• Quizzes and Tests

• Word Search Puzzles

• Matching Worksheets

• Crossword Puzzles

• Study Sheets

•  Flashcards

• Fill-in-the-Blank

Worksheets

Making tests, puzzles, and worksheets is as easy as 1-2-3.

When making worksheets or puzzles, you:

1. Enter words or choose prepared Word Lists from an objectives list.

2. Choose which worksheet type you want.

3. Print.

To make flashcards, you:

1. Enter words or choose prepared Word Lists from an objectives list.

2. Choose how you want your flashcards to look when you print them.

3. Print.

To create a test or quiz, you:

1. Enter questions and answers.

2. Format the test or quiz.

3. Print.
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Getting Started
This section assumes you are familiar with basic computing terms and the operation of your computer.

To install this product—and then use it—you must know how to:

• Insert a CD-ROM into the CD-ROM drive.

• Access the CD-ROM drive via your operating system (ex., Mac System 7.1 or Windows 95).

• Select files using your operating system.

• Launch applications using your operating system.

• Save files to your hard drive or disk.

• Operate your printer.

If you cannot perform any of the tasks on the above list, please consult your computer owner’s manual that came

with your machine.

Essential Teacher Tools must be installed to your hard drive in order to run. It does not run directly from the CD.

It takes just a couple of minutes to perform the installation. Be sure to read all instructions.

What You Get
Essential Teacher Tools CD-ROM—including the Essential Teacher Tools Installer and electronic

Teacher’s Guide.

What You Need
Computer with CD-ROM drive—refer to the chart below to determine the requirements for your computer.

Computer System RAM Monitor Hard Disk Space Printer

At least a Macintosh

LC II (68030 processor)

or higher, or Power

Macintosh

7.1 or higher 4 megs 640 x 480

resolution

2 megs

IBM-compatible 486

processor or higher

Windows 95

or higher

4 megs 640 x 480

resolution

2 megs

Needed to

print tests,

worksheets,

and puzzles

Macintosh Installation
1. Insert the Essential Teacher Tools CD into your CD-ROM drive.

2. A window will open on your desktop with an icon for Essential Teacher Tools Installer. Double-click

the icon to launch the Essential Teacher Tools Installer.

3. Click the “Install” button. The Installer will place a copy of Essential Teacher Tools on your computer’s

hard drive. When the process is complete, click Quit.

4. This is the end of the installation process. To use the program, go to the Essential Teacher Tools folder.

Open it and double-click the Essential Teacher Tools icon.

5. The Essential Teacher Tools Main screen will appear. Now, please go to “Starting Up Essential Teacher

Tools” on the next page.
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Windows Installation
1. Insert the Essential Teacher Tools CD into your CD-ROM drive.

2. From the Start Menu, choose Run. Type  “D:\setup” (where “D” is your CD-ROM drive) and click OK.

3. Follow the on-screen instructions to install Essential Teacher Tools.

4. To use Essential Teacher Tools, click to the Start Menu. Scroll up to Programs, then select Essential

Teacher Tools. Now, please go to “Starting Up Essential Teacher Tools” below.

Starting Up Essential Teacher Tools
When you start up the program, you’ll be placed in the Main screen.

Essential Teacher Tools Main Screen

To select an item to create, place your cursor over its name and then click. Another window will appear, asking

you “What would you like to do?” You’ll have two options: make a new file or open an existing file. If you’re just

getting started, you’ll want to make a new puzzle, test, worksheet, or set of flashcards.

           Example of a New/Open Screen

Please turn to the following pages for more information about each item in Essential Teacher Tools:

Quizzes and Tests: page 7

Crossword and Word Search Puzzles: page 13

Worksheets: page 25

Flashcards: page 33
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Quizzes and Tests
Creating tests is easy with Essential Teacher Tools. The program lets you rapidly place four different question

types into your test, handling the formatting and answer key for you.

Edit Quiz Elements Screen
When you select Quizzes and Tests from the Main screen, you will be asked to open an existing file or create a

new one. Either way, you’ll be placed in the Edit Quiz Elements screen. Along the left side of the screen are

buttons. On the right side is a display area labeled “Elements in quiz/test.” You will click the buttons on the left to

make things appear in the list on the right.

Edit Quiz Elements Screen

The list on the right represents the order of questions in your test. The buttons on the left will be used to select

question types and enter other data. The order in which you select question types is the order in which they will

appear on your final printed test. First, highlight an item in the Elements list and then click the Up or Down

buttons.

Add Question Types
There are four question types available to you:

• Multiple Choice

• True/False

• Fill in the Blank

• Short Answer/Essay

To add one of these to your test, click the desired button. Another window will appear, depending on your

choice. Fill out the information requested in the window and then click the OK button. You’ll see a new item

appear in the Elements list. For specific instructions on each question type, refer to the appropriate sections within

this chapter.
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Multiple Choice

Multiple Choice Edit Window

1. Enter your question text in the top field.

2. Select the number of answers at the bottom of the screen.

3. Then enter your correct answer in position A, B, C, or D. Click the “radio button” to identify it as the

correct answer.

4. Then enter your incorrect answers, or distracters, in the remaining fields.

5. When you’re finished, click the OK button. You’ll now see a tag for your newly entered question in the

Elements list.

6. To edit your question, highlight a question’s tag in the Elements list. Then click the Edit Item button.

You can also double-click a question’s tag to edit it. Make your changes and click OK.

True/False

True/False Edit Window

1. Enter your question text in the top field.

2. Then set the correct answer to True or False.

3. When you’re finished, click the OK button. You’ll now see a tag for your newly entered question in

the Elements list.

4. To edit your question, highlight the question’s tag in the Elements list. Then click the Edit Item button.

You can also double-click the question’s tag to edit it. Make your changes and click OK.
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Fill in the Blank

Fill-in-the-Blanks Edit Window

1. Enter your question text in the top field.

2. Be sure to include a blank line. The program does not do this for you.

3. When you’re finished, click the OK button. You’ll now see a tag for your newly entered question in

the Elements list.

4. To edit your question, highlight the question’s tag in the Elements list. Then click the Edit Item button.

You can also double-click the question’s tag to edit it. Make your changes and click OK.

Short Answer/Essay

Short Answer/Essay Edit Window

1. Enter your question text in the top field.

2. Then set the amount of space you want to provide for a response using the pop-up menu.

3. When you’re finished, click the OK button. You’ll now see a tag for your newly entered question in

the Elements list.

4. To edit your question, highlight the question’s tag in the Elements list. Then click the Edit Item button.

You can also double-click the question’s tag to edit it. Make your changes and click OK.
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Layout Quiz Screen
Once you are done entering questions, click the Layout Quiz/Test button. In the Layout Quiz/Test screen, you’ll

determine what your test will look like when it’s printed out. You’ll add a heading and instructions as well as

choose a font and size.

Edit Heading Button
Use the Edit Heading button to include text that will print at the top of the page. Traditional uses include name,

date, and classroom. You can use it this way or make up your own heading.

When you click the Edit Heading button, the Edit Heading window will appear. There is one text-entry field on

this screen. Whatever you enter into this field will be printed at the top of your worksheet. If you want the system

to insert a basic heading for you, click the “Use Default Heading” button. Be aware that the Heading field is

limited to 750 characters.

Edit Heading Window

Show Question Numbers
By activating this option, you’ll cause the program to place numbers to the left of each item on your test.

Use Full True/False
If you want the program to print out the words “True/False” in these question types, click this box. If you don’t,

leave it unchecked and the program will print “T/F.”

Use “a” Instead of “A”
Clicking on this option will cause the answer letters to print in lowercase. If this is unchecked, the letters of each

answer will be printed in uppercase.

Print Answer Key
If you want an answer key, click this box. An “x” will appear in the box. The correct answers will now be

displayed on the worksheet. Print the answer key using the Print command found on the File menu or the Print

Quiz/Test button at the bottom of the Layout Quiz/Test screen. You will probably want to create two printouts:

one without the answer key and another with the answer key.
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Using Functions on the File Menu
The File menu has several functions that you’ll want to access frequently, such as printing and returning to the

Main screen of Essential Teacher Tools. It is also where the Export command is found.

Export to PICT File
Select this function to save your quiz or test as a PICT file on the Macintosh. Doing so will allow you to open

your quiz or test and modify it in any other application that can read PICTs. This feature is not yet available on

the Windows platform.

Export to Clipboard
If you select this function, the currently displayed worksheet will be copied to the clipboard and you can then

paste it into any other application that supports the clipboard. This feature is not yet available on the Windows

platform.

Printing Your Test
You may print your quiz or test using the standard Print command found on the File menu. You may also use the

Print Quiz/Test button found on the Layout Quiz/Test screen. The Print command is available only when in the

Layout Quiz/Test screen.

Go to Main Screen
To return to the Main screen of Essential Teacher Tools, select this option. You will be placed back in the Main

screen where you can access different categories of worksheets, such as Worksheets, Flashcards, etc.

Saving Your Quiz/Test
To save your quiz or test, select Save from the File menu. A standard Save dialog box will be displayed for the

platform on which you’re running. Name and save your quiz or test.

Using the Dictionary
The Dictionary provides you with definitions, clues, and sentences for 33,000 of the most common words in the

English language.

To use the Dictionary to look up a word, choose “Find Word in Dictionary” from the Edit menu. The Dictionary

window will appear. Type in the word you want to look up, then click the Find button.

Find Word in Dictionary Window
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If found, the word and all corresponding information will be displayed in the dictionary window. You may copy

from the dictionary window and paste into question windows.

☛  The Dictionary is only available on the Edit menu while in the Edit Quiz screen.

Spell Checker
Once your quiz or test is completed, use the Spell Checker to double-check your work. Select Spell Checker from

the Edit menu. The Spell Checker window will appear on top of the Edit Quiz screen.

Spell Checker Window

The Spell Checker works the same way as those you use in word processors. It will scan the words on your test

and bring spelling errors to your attention. Use the buttons on the right side of the Spell Checker window to make

the appropriate changes. When you’re done, click the OK button to close the Spell Checker window.

☛  The Spell Checker is only available on the Edit menu while in the Edit Quiz screen.
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Crossword and Word Search Puzzles

Selecting a Puzzle from the Main Screen
To make Crossword or Word Search puzzles, select one from the Essential Teacher Tools Main screen. Another

window will appear, asking you “What would you like to do?” If you want to make a new puzzle, select “Create a

New Puzzle.” If you want to open an existing puzzle, select “Open a Saved Puzzle.” Either way, you’ll be placed

in the Edit screen of the puzzle of your choice.

Edit Puzzle Screen
The Edit Puzzle screen is an essential part of the creation of Crossword and Word Search puzzles. Here you will

build your word/clue list that the program will use to make your puzzles.

Sample of an Edit Puzzle Screen

The Edit Puzzle screen is comprised of buttons along the top of the screen, puzzle display along the left, and word

list along the right. The screen works the same for Crosswords or Word Searches, although some options may

vary. Refer to the table on the next page to see which Edit Puzzle screen features are available in each puzzle.



Essential Teacher Tools™ Teacher’s Guide 14

Things You Can Do in the Edit Screen of Word Puzzles

BUTTON or COMMAND

Functions

Crossword Word Search

ADD WORD button

Add words and clues

✔ ✔

EDIT WORD button

Edit words and clues

✔ ✔

REMOVE button

Remove words and clues

✔ ✔

PUZZLE OPTIONS

Set the number of columns and rows

✔ ✔

PUZZLE OPTIONS/MINIMIZE

Size the puzzle automatically

✔ ✔

FIT WORDS

Turn Word List into a puzzle

✔ ✔

PUZZLE OPTIONS

Allow reverse and diagonal words

✔

PUZZLE OPTIONS

Set letter case of puzzle grid

✔

LAYOUT

View your printed puzzle

✔ ✔

File Menu/Import, Export

Import text files into Word Lists; export Word Lists to text files

✔ ✔

Edit Menu/“Find Word in Dictionary”

Add words and clues to puzzle

✔ ✔

Edit Menu/Spell Checker

Check words and clues for mistakes

✔ ✔

MAIN

Return to the Essential Teacher Tools Main screen

✔ ✔

Each function in the table above is described in the following paragraphs. Refer to the appropriate section when

you need instructions on how to use a particular feature or button.
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Add Words and Clues
To add words to your puzzle, click the Add Words button located on the Edit Puzzle screen. The Add Words

window will appear.

Add Words Window

Enter words and clues using this window. After you have entered a word and its corresponding clue, click the Add

button. Repeat this process until your whole list of words and clues has been entered. Then click the Done button.

You will be returned to the Edit Puzzle screen where your words and clues will be displayed in the Word List.

When you highlight a word, its corresponding clue is displayed in the Clue field beneath the Word List.

Once you’ve highlighted a word, you can make changes to it using the Edit Word button or delete it using the

Remove Word button. If you double-click a word, the Edit Word and Clue window will appear.

Grayed Words in Your Word List: You will notice that some words in the Word List are displayed in black and

some words may be in gray. Black words are currently included in the puzzle; gray words have not yet been

placed in the puzzle. To make the software use as many words as possible, click the Fit Words button. Because

it’s possible that not all of your words will fit in a puzzle, be sure to have extra words in your Word List, and to

use the Fit Words button until you like what you see on the screen. Each time you click it, the software will try a

different arrangement.

Add Words and Clues Using the Dictionary
The Dictionary provides a powerful way to add words and clues to your puzzle. The Dictionary contains over

33,000 of the most common words in the English language. There are short definitions, which are used as clues,

sentences, and complete definitions that cover all usages.

To use the Dictionary, select “Find Word in Dictionary” from the Edit menu when in the Edit Puzzle screen.

The Dictionary window will appear on top of the Edit Puzzle screen.

Dictionary Window in Crossword and Word Search
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Word: Type in a word and then click “Find.” The clue, sentence, and definitions for the word will appear.

Click any of the “Add” buttons to add the desired items to your Word List.

☛  To look up a word already in your Word List, select the word in the Word List and then choose “Find Word

in Dictionary” on the Edit menu. The Dictionary window will appear on top of the Edit Puzzle screen. It will

display the word, a clue, a sentence, and all the definitions of the word.

Clue: After you’ve found a word, the clue for that word will be displayed in this field. The Clue field in the

Dictionary window is editable. You may also copy a Definition and paste it into the Clue field. Then click the

“Add Word & Clue” button to add the desired items to your Word List. The word, clue, and any of your changes

will now be a part of your puzzle. Changes, however, will NOT be permanently stored in the Dictionary.

Sentence:  After you’ve found a word, the sentence for that word will be displayed in this field. The Sentence

field in the Dictionary window is editable. To add items to your Word List, click the “Add Word & Sentence”

button. The word will be added to your Word List and the sentence will be used as the clue. Changes made to the

sentence will NOT be permanently stored in the Dictionary.

Definition:  After you’ve found a word, all of the definitions for that word will be displayed in this field. The

Definition field in the Dictionary window is editable. To add items to your Word List, click the “Add Word &

Definition” button. The word will be added to your Word List and the definition will be used as the clue. Changes

to the definitions will NOT be permanently stored in the Dictionary.

The Spell Checker
Once your Word List is completed in the Edit Puzzle screen, use the Spell Checker to double-check your work.

Select Spell Checker from the Edit menu while in the Edit Puzzle screen. The Spell Checker window will appear

on top of the Edit Puzzle screen.

Spell Checker Window

The Spell Checker works the same way as those you use in word processors. It will scan your Word List,

including clues, definitions, and sentences, and bring spelling errors to your attention. Use the buttons on the right

side of the Spell Checker window to make the appropriate changes. When you’re done, click “OK” to close the

Spell Checker window and return to the Edit Puzzle screen.
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☛  The Spell Checker is only available in the Edit Puzzle screen.

Edit Words and Clues
This button operates on the word that is currently highlighted in the Word List. Simply click the word you wish to

edit. Then click the Edit Word button. The Edit Word and Clue window will appear. If you double-click a word,

the Edit Word and Clue window will also appear. Move the cursor to either the Word or Clue field. Then type in

your changes. When you are finished, click the OK button.

Edit Word and Clue Window

Remove Word
This button will delete the currently highlighted word in the Word List. Be sure that the word you want to remove

is highlighted before clicking the Remove Word button. Once you click, the currently highlighted word and its

corresponding clue are immediately deleted.

Import Word List
This is an important time-saving feature if you already have words in an electronic text format. When you

import the file, the words and their clues will be placed in the Word List and Clue boxes.

To import a Word List, go to the File menu and select “Import Word List.” A dialog box asking you to select

a file to import will be displayed. Essential Teacher Tools will load words and clues from text files that have

been properly formatted for importing. Words and clues must be on the same line and separated by a tab. The

end of the line must have a hard return. The next word in the list must start on the very next line and follow the

same format.

The file formats should look like this:

Word<tab>Clue<return>

essential must-have

teacher one who imparts knowledge

tools items that make work easier

If you do not have any clues in your Word List, just make sure that there’s only one word on each line of your

file. The Essential Teacher Tools software will place the Word List into the Word List box. You can enter clues

once you’ve imported the file.
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Export Word List
Once you’ve entered a Word List and clues for one puzzle, you may want to use your word/clue list in the

other puzzle. You can do this using the Export Word List command on the File menu.

Select Export Word List from the File menu. A standard window for saving a file will be displayed on your

screen. Save your Word List to a file. Then use the Import Word List command to import it into the other puzzle.

(Your exported file is saved as a tab-delimited text file so any word processor or database application should be

able to read the file.) You may also load word/clue lists exported from other products in the Essential Tools for

Teachers series such as Essential Puzzles and Essential Worksheets without a hitch. This is a time-saving feature

that you’ll want to use often.

Printing Your Puzzle
You cannot print from the Edit Puzzle screen. You must be in the Layout screen to print. Click the Layout button

once you’ve entered words, sentences, clues, or quotes into your puzzle. You cannot get to the Layout screen until

you have some data in your puzzle.

Puzzle Options
When you click the Puzzle Options button, the Puzzle Options window will appear. The Puzzle Options window

is almost identical for Crossword and Word Search puzzles. The paragraphs below describe all the features found

in Puzzle Options windows. Refer to the appropriate paragraph for help with features found in the puzzle in which

you’re working.

Word Search Puzzle Options Window

Number of Columns and/or Rows: Click and hold the mouse button down on the current setting. A pop-up list

containing numbers will appear. Move the cursor—while still depressing the mouse button—up and down the list

until the highlight is positioned on the number you want. Then release the mouse button. The puzzle will re-size

to the number you choose.

Minimize: If you’ve already entered your Word List and are happy with the way the words fit into the puzzle,

click the Minimize button. This will size the puzzle automatically, given the current number of words in

the puzzle.
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Allow Reverse and Diagonal Words (in Word Search only): Click the boxes next to these options. An “x” will

appear in the boxes and your Word Search puzzle will now include reverse and diagonal words.

Letter Case (in Word Search only): Choose between UPPER, lower, or Mixed case by clicking a “radio button.”

The letters displayed in the puzzle grid will be affected by your selection.

Fit Words
This is a very important button. After you’ve entered your Word List, you’ll notice that the words have been

placed in the puzzle area on the left side of your Edit Puzzle screen. Some words in the Word List are grayed out.

These words weren’t able to fit into the puzzle. To try to get these words to fit, click the Fit Words button. The

software will reconfigure the puzzle. Maybe more words will fit, maybe fewer words will fit. If you don’t like the

results, click the Fit Words button again. Keep clicking until you are happy with the results.

Layout
Once you have a Word List, you can click this button to go to the Puzzle Layout screen. There you will see what

your printed puzzle will look like. You’ll be able to add a heading and directions to your printout. You’ll also be

able to make some other print choices.

Main
The Main button takes you back to the Main screen. If you click it before you’ve saved your puzzle, the system

will prompt you to save the file.

Saving Your Puzzle
Use the Save command on the File menu to save your puzzle at any time and at any stage of its completion. You

may also use the standard Macintosh and Windows keyboard shortcuts for saving. You will be asked to name the

file the first time you save it. If you want to save the puzzle under a different file name, use the “Save As...”

command under the File menu.
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Layout Puzzle Screen
The Layout Puzzle screen lets you see what your printed puzzle will look like. It also allows you to jazz up the

puzzle before you print it out!

Example of a Layout Screen in Puzzles

By using the buttons on the Layout Puzzle screen, you’ll be able to perform the following tasks:

• Add headings and directions.

• View and print your puzzle.

• Print clues on a separate sheet.

• Choose font and type size of clues, etc.

• Change the printed size of the puzzle grid.

• Print an answer key to the puzzle.

• Return to the Edit screen if you want to

make changes.

In the following sections, you will find descriptions of each feature found in the Layout Puzzle screen.

☛  Refer to the table on page 21 to see Layout Puzzle screen features available for each puzzle.

Each function in the table is described in the following sections. Refer to the appropriate section when you need

instructions on how to do something in the Layout Puzzle screen of the word puzzle with which you’re working.
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Things You Can Do in the Layout Screen of Word Puzzles

BUTTON or COMMAND

Functions

Crossword Word Search

PRINT OPTIONS button

Set the word/clue font and size

✔ ✔

PRINT OPTIONS button

Print answer key

✔ ✔

PRINT OPTIONS button

Fill in blocks in the puzzle

✔

PRINT OPTIONS button

Start clues on second page

✔ ✔

PRINT button

Print your puzzle

✔ ✔

HEADING button

Enter heading and instructions

✔ ✔

HEADING button

Set style, size, and font of heading and instructions

✔ ✔

HEADING button

Set alignment of heading and instructions

✔ ✔

HEADING button

Default heading and instructions

✔ ✔

PUZZLE SIZE UP/DOWN button

Change print size of puzzle

✔ ✔

PAGE ARROW buttons

View all pages in puzzle

✔ ✔

EDIT button

Return to Edit screen

✔ ✔

MAIN button

Return to the Main screen

✔ ✔
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Print Options
With the Print Options you can set the font for clues, print an answer key, print clues on a separate sheet of paper,

and fill in the empty blocks on your crossword puzzle.

When you click the Print Options button, the Print Options window will appear.

Example of a Print Options Window in Puzzles

Display Font: Click and hold down the mouse button while your cursor is positioned over the Font field. A pop-

up menu containing all the fonts available in your system will appear. While still holding the mouse button down,

slide the cursor to the desired font. Then release the mouse button. Clues will now be displayed and printed in the

font you selected.

Display Font Size: Click and hold down the mouse button while your cursor is positioned over the Size field. A

pop-up menu containing several type sizes will appear. The default setting is 12. If you want it bigger or smaller,

while still holding the mouse button down, slide the cursor to the desired size and release the mouse button. Your

clues will now be the size you selected.

Print Answer Key: If you want an answer key, click this box. An “x” will appear in the box. The answers to the

puzzle will now be displayed in the puzzle grid. In Crosswords, the answers will be filled in. In Word Search, the

answers will be circled. Print the puzzle using the Print command found on the File menu.

You will probably want to print your puzzle twice: once without the answer key box checked and once with the

answer key box checked. The version that doesn’t contain the answers is the puzzle sheet that you will copy and

distribute to your students. The version that contains the answers is the one that you will keep for your own use.

Fill Blocks in Puzzle (in Crosswords only): If you want your puzzle to look like it does in the newspaper, click

this box. An “x” will appear in the box. The empty parts of the puzzle will be filled with black. It makes it easier

to see where the answers go. (Be aware that it does take a lot more ink to fill in the puzzle grid. You may only

want to select this option after you’ve finalized everything else.)

Start Words/Clues on Second Page: If you want your clues to print on a separate sheet from that of the puzzle

grid, click this box. An “x” will appear in the box. The number of pages will have increased (in the upper right

corner of your Layout Puzzle screen) as the clues are now separated from the puzzle and will print this way. Use

the arrow keys in the upper right corner of the screen to view all the pages in your puzzle.
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Print
At the top right of the Layout Puzzle screen is a button labeled “Print.” When you click it, a standard print

window for Mac or Windows will appear. The Print command on the File menu can also be used. (You cannot

print from the Edit screen in any puzzle.) You may print from the Layout Puzzle screen at any time. Take a

moment, though, to explore all of the options on the Layout Puzzle screen as they’ll help you improve the looks

of your printed puzzle.

Heading
Use the Heading button to include text that will print at the top of the page. Traditional uses include name, date,

and instructions. You can use it this way or make up your own materials.

When you click the Heading button, the Edit Heading window will appear. There is one text-entry field on this

screen labeled “Print Heading.” Enter any text you want and stylize it using the standard options on the Edit

menu. You may also click “Use Default Heading” and a basic heading will be automatically inserted for you.

The Heading field is limited to 750 characters. Be sure to include instructions for your puzzle. You may also

want to add a title.

Edit Heading Window

Puzzle Size - Up and Down
If you want to increase the printed size of the puzzle, click the Up button. If you want to reduce the printed size,

click the Down button.

Page Arrows
Use the arrow keys in the upper right corner of the screen to view the pages in your puzzle. The right arrow will

take you to page two, three, etc. The left arrow will take you back one page. Keep clicking the arrows until the

page you want is displayed. These arrows only work if your puzzle is longer than one page.

Edit
If you need to return to the Edit Puzzle screen to change your Word List or other options, click this button.

Main
To return to the Main screen, click this button. If you have not saved your work, the system will prompt you to do

so before taking you back.
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Using Functions on the File Menu
The File menu has several functions that you’ll want to access frequently, such as printing and returning to

the Main screen of Essential Teacher Tools. It is also where the Export command is found.

Export to PICT File
Select this function to save your puzzle as a PICT file on the Mac. Doing so will allow you to open your

puzzle and modify it in any other application that can read PICTs. This feature is not yet available on the

Windows platform.

Export to Clipboard
If you select this function, your puzzle will be copied to the Clipboard and you can then paste it into any

other application that supports the Clipboard. This feature is not yet available on the Windows platform.

Printing Your Puzzle
You may print your puzzle using the standard Print command found on the File menu. You may also use the

keyboard shortcut for printing, or use the Print button found on the Layout Puzzle screen of the application.

The Print command is available only when in the Layout Puzzle screen.

Go to Main Screen
To return to the Main screen of Essential Teacher Tools, select this option. You will be placed back in the

opening screen where you can access all the other items in the program.

Saving Your Puzzle
Use the Save command on the File menu to save your puzzle at any time and at any stage of its completion.

You will be asked to name the file the first time you save it. If you want to save the puzzle under a different file

name, use the “Save As...” function under the File menu. (Standard keyboard shortcuts also work.)

The system will also ask you to save your puzzle if you quit the program or return to the Main screen.
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Worksheets
There are three kinds of worksheets in Essential Teacher Tools:

1. Matching: Students must match words to definitions, sentences, or other words, depending on

your entries.

2. Fill-in-the-Blank: Students must write in the definition for a word or vice versa.

3. Study Sheets: Prints words and their definitions so students can use the handy list to study.

To make any of these worksheets, you will first create an item list. This list will contain two data fields for every

item in the list. In field 1, you will most probably enter a word. In field 2, you will want to enter something that

corresponds to the word: definition, sentence, synonym, antonym, etc. Once your item list is finished, you’ll be

able to create any of the three worksheets described above with a click of a button. It’s that easy!

Edit Item List Screen
The Edit Item List screen is comprised of data entry fields and buttons. Here you will enter the words and

definitions or sentences that will be used by the software to make a worksheet. Each element and action is

described below.

Edit Item List Screen in Worksheets

Adding Words to Your Item List
There are three ways to add words to your item list:

• Enter them using the keyboard.

• Select them from the Dictionary.

• Import them from a properly formatted text file.

Add Words Using the Keyboard
First, position your cursor in the First Data Field. Then type in your entry. Enter more information in the Second

Data Field, usually a sentence using the word, a definition for the word, or some other item related to the word in

the First Data Field.
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When you are done with a complete entry, click the “Add New Item” button. You will now see the word

displayed on the right side of the screen in the Item List.

Add Words Using Dictionary
The Dictionary provides a powerful way to add words and other items to your worksheet. The Dictionary contains

over 33,000 of the most common words in the English language. There are short definitions, sentences, and

complete definitions that cover all usages for each word entry.

First, select “Find Word in Dictionary” from the Edit menu. The Dictionary window will appear on top of the Edit

Item List screen.

Dictionary Window

Word: Type in a word and then click “Find.” The clue, sentence, and definitions for the word will appear.

Click any of the “Add” buttons to add the desired items to your Item List.

Clue: After you’ve found a word, the clue for that word will be displayed in this field. The Clue field in the

Dictionary window is editable. You may also copy a Definition and paste it into the Clue field. Then click the

“Add Word & Clue” button to add the desired items to your Item List. The word, clue, and any of your changes

will now be a part of your puzzle. Changes, however, will NOT be permanently stored in the Dictionary.

Sentence: After you’ve found a word, the sentence for that word will be displayed in this field. The Sentence

field in the Dictionary window is editable. To add items to your Item List, click the “Add Word & Sentence”

button. The word will be added to your Item List and the sentence will be used as the clue. Changes made to the

sentence will NOT be permanently stored in the Dictionary.

Definition: After you’ve found a word, all of the definitions for that word will be displayed in this field. The

Definition field in the Dictionary window is editable. To add items to your Item List, click the “Add Word &

Definition” button. The word will be added to your Item List and the definition will be used as the clue. Changes

to the definitions will NOT be permanently stored in the Dictionary.

Add Words with the Import Function
This is an important time-saving feature if you already have words in an electronic text format. When you import

the file, the words will be placed in the First Data Field and any associated element like a sentence or definition,

will be placed in the Second Data Field—provided your file is formatted properly.
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To import a Word List, go to the File menu and select “Import Word List.” A dialog box asking you to select a

file to import will be displayed. Essential Teacher Tools will load words and other items from text files that have

been properly formatted for importing. A word and one other item must be on the same line and separated by a

tab. The end of the line must have a hard return. The next word in the list must start on the very next line and

follow the same format.

The Text File format for an imported Word List is as follows:

Tab Delimited:

Word<tab>Sentence<return>

essential<tab>Having good software is essential.<return>

                       or

Word<tab>Definition<return>

teacher<tab>someone who imparts knowledge to others<return>

If you do not have any other items in your Item List, just make sure that there’s only one word on each line of

your file. The software will place the Word List into the First Data Field. You can enter into the Second Data

Field once you’ve imported your words.

Fields and Buttons on the Edit Item List Screen
The Edit Item List screen has the following data entry and display fields. Use them to enter and view words in

your Item List.

First Data Field: Enter new words here or edit existing words by highlighting them in the Item List.

Second Data Field: Enter sentences or definitions that are associated with or use the word in the First Data Field.

You may also edit existing entries by highlighting the word in the Item List.

Item List: Contains all the words in your current list. When you click a word in the Item List, the word

is displayed in the First Data Field. Any sentence or definition is also displayed in the Second Data Field.

There are also several buttons available on the Edit Item List screen. They work as follows:

Add New Item: Adds the most recent entries in the First and/or Second Data Fields. Also clears the fields so

you’re ready to enter a new word.

Undo New Item/Undo Changes:    This button allows you to get rid of undesired edits with one click. If you’ve

entered a word (or letters) into the First or Second Data Fields and decide you don’t want to use it, click the Undo

button. It switches states depending on whether you’ve been entering new data (Undo New Item) or editing a

word that’s already in your Item List (Undo Changes).

Move Up/Move Down: Moves the highlighted word up one place or down one place within the Item List.

The movement is per click: click five times on the Up button and your word will have moved up five positions.

(There may be times when you want to control the order in your Item List so that certain words fall together on

the resulting worksheet.)
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Remove Item: Highlight a word you want to delete in the Item List. Then click this button. The word—along

with its sentence and definition—will be erased.

Mark All/Mark None/Mark Random: Marks words in your Item List to be used in your worksheet. If a word is

marked, it has a check mark to the left of it in the Item List field. You may want to have more entries in your list

than you use in your worksheet. This feature lets you do that. You may also want the software to choose what

word to use. If so, click Mark Random.

Alphabetize Items:    Arranges the entire Item List from A-Z.

Create Worksheet(s):    Takes you to the Create Worksheets screen where you’ll turn your Item List into three

different worksheets with one easy click of the mouse.

The Spell Checker
Once your Item List is completed in the Edit Item List screen, use the Spell Checker to double-check your work.

Select Spell Checker from the Edit menu while in the Edit Item List screen. The Spell Checker window will

appear on top of the Edit Item List screen.

☛  The Spell Checker is only available in the Edit Item List screen in Worksheets. Once you’ve created a

worksheet, you can’t spell-check your work. You must return to the Edit Item List screen before you can use

the Spell Checker again.

Spell Checker Window

The Spell Checker works the same way as those you use in word processors. It will scan your Item List and bring

spelling errors to your attention. Use the buttons on the right side of the Spell Checker window to make the

appropriate changes. When you’re done, click “OK” to close the Spell Checker window and return to the Edit

Item List screen.
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Create Worksheet Screen
The Create Worksheet screen is where you will select a worksheet type and format your worksheet for printing. It

is also the screen from which you will print.

When you first enter the Create Worksheet screen, your Item List is displayed in worksheet format on the right

side of the screen. Along the left side of the screen are various buttons and checkboxes. What you do on the left

side of your screen affects what you see on the right side of your screen. Each function and feature of the Create

Worksheet screen is described below.

Create Worksheet Screen

Functions on the Create Worksheet Screen
Each function and feature of the Create Worksheet screen is described below.

Worksheet Type
This is a pop-up menu containing three different worksheet types: Matching, Fill-in-the-Blank, Study Sheets.

To make or change a selection, click and hold down on the mouse button while your cursor is placed over the

Worksheet Type pop-up menu. Then slide down to the desired type and release your mouse button. The right side

of your screen will now update to the selection you just made.

Edit Heading
You can include text that will print at the top of your worksheet. Traditional uses include name, date,

and instructions.

Edit Heading Window
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When you click the Edit Heading button, the Edit Heading window will appear. There is one text-entry field on

this screen labeled “Print Heading:”. Enter any text you want and stylize it using the standard options on the Edit

menu. You may also click “Use Default Heading” and a basic heading will be automatically inserted for you. The

Heading field is limited to 750 characters. Be sure to include instructions for your worksheet. You may also want

to add a title.

Use Picture
If you want to use a graphic within your worksheet, click this button. The Select Picture window will appear. If

you’re using a Macintosh, select a PICT file to open. If you’re running Windows, select a BMP file. Your graphic

will always be placed in the same area of the worksheet: at the top underneath the heading and instructions. You

may choose left, center, or right alignment by clicking on any one. You may also place a border around your

picture by checking the box to the left of “Draw with a Frame.”

Select Picture Window

Use Random Order
By clicking in this box, you will cause the software to scramble the order in which the words from your list are

displayed. If you do not check this box, then words will be displayed in the order they were entered back in the

Edit Item List screen.

Print Question Numbers
If you check this box, the program will place numbers to the left of each item on your worksheet.

Show Field 1 in Fill-In
This box is automatically checked for you by the software. Fill-ins have the word (Field 1) displayed when this

box is checked. If you un-check it, sentences or definitions will be displayed on the worksheet instead. The

students will now have to fill in the word.

Print Page Numbers
If you want page numbers to print at the bottom center of your worksheet, check this box.

Print Answer Key
If you want an answer key for your worksheet, click your cursor on this box. An “x” will appear in the box.

The correct answers will now be displayed on the worksheet. Print the answer key using the Print command found

on the File menu or the Print Worksheet button at the bottom of the Create Worksheet screen. You will probably

want to print your worksheet twice: once without the answer key box checked and once with the answer key box
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checked. The version that doesn’t contain the answers is the worksheet that you will copy and distribute to your

students. The version that contains the answers is the one that you will keep for your own use.

Print Worksheet
Click this button once you have everything formatted just the way you want it. You may also use the Print

command on the File menu to print.

Edit Item List
Click this button to return to the Edit Item List screen where you can make changes to your Item List and use the

Spell Checker.

Using Functions on the File Menu
The File menu has many functions that you’ll want to use frequently, such as printing and returning to the Main

screen of Essential Teacher Tools.

Import Word List
This is an important time-saving feature if you already have words in an electronic text format. When you import

the file, the words will be placed in the First Data Field and any associated element like a sentence or definition,

will be placed in the Second Data Field—provided your file is formatted properly.

To import a Word List, go to the File menu and select “Import Word List.” A dialog box asking you to select a

file to import will be displayed. Essential Teacher Tools will load words and other items from text files that have

been properly formatted for importing. A word and one other item must be on the same line and separated by a

tab. The end of the line must have a hard return. The next word in the list must start on the very next line and

follow the same format.

The Text File format for an imported Word List is as follows:

Tab Delimited:

Word<tab>Sentence<return>

essential<tab>Having good software is essential.<return>

                       or

Word<tab>Definition<return>

teacher<tab>someone who imparts knowledge to others<return>

If you do not have any other items in your Word List, just make sure that there’s only one word on each line of

your file. The software will place the Word List into the First Data Field. You can enter into the Second Data

Field once you’ve imported your words.

Export Word List
Once you’ve entered a Word List and corresponding items for a worksheet, you may want to use your Item List to

create Crossword and Word Search puzzles within Essential Teacher Tools. You can do this easily, using the

Export Word List command on the File menu—available only when in the Edit Item List screen.
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Select Export Word List from the File menu. A standard window for saving a file will be displayed on your

screen. Save your Word List to a file. Then use the Import Word List command to import it into the Flashcards

portion of this program or any other program in the Essential Tools for Teachers series. (Your exported file is

saved as a tab-delimited text file so any word processor or database application should be able to read the file.)

Export to PICT File
Select this function to save your worksheet as a PICT file on the Mac. Doing so will allow you to open your

worksheet and modify it in any other application that can read PICTs. This feature is not yet available on the

Windows platform.

Export to Clipboard
If you select this function, the currently displayed worksheet will be copied to the Clipboard and you can then

paste it into any other application that supports the Clipboard. This feature is not yet available on the Windows

platform.

Printing Your Worksheet
Click the Print Worksheet button found at the bottom of the Create Worksheet screen to print your worksheet.

You may also use the standard Print command, found under the File menu. This command is available on the File

menu only when in the Create Worksheet screen.

Go to Main Screen
To return to the Main screen of Essential Teacher Tools, select this option. You will be placed back in the

opening screen where you can access puzzles, a quiz maker, and a flashcard maker.

Saving Your Worksheet
To save your worksheet, select Save from the File menu. A standard Save window will be displayed for the

platform on which you’re running. Name and save your worksheet. The system will save your Word List and the

settings for the worksheet types you’ve created using the current list. If you saved while in the Edit Item List

screen, before having made any worksheets, your words will be saved without any worksheet settings.

Using Functions on the Edit Menu
The Edit menu is only available when you are in the Edit Item List screen. It contains all the usual functions such

as Copy, Cut, Paste, Font, Size, etc. It also contains “Find Word in Dictionary” and “Spell Checker.” For an

explanation of the Dictionary, see page 26. For more on the Spell Checker, see page 28.
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Flashcards
The Flashcard tool in Essential Teacher Tools is an extremely powerful application. Using it, you can create

professional-quality flashcards to aid your students in learning vocabulary, math, and more. Combine graphics

and text, choose different fonts, make single- or double-sided cards—the options are endless!

Yet for all its power, the Flashcard tool is so easy to use. You will need to learn the features on one screen only in

order to create beautiful, useful flashcards. Within minutes, you’ll be an expert at making flashcards.

Create Flashcards Screen
The Create Flashcards screen is a WYSIWYG (what you see is what you get) card editor. The right side of the

screen is where you create your cards, using the functions found on the left side of the screen. Often a button on

the left will call up another window. Once you’ve entered text or made a file selection in that window, it will then

appear on your card template on the right side of the screen.

Create Flashcards Screen
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Card Display Area
The card display area is on the right side of the Create Flashcards screen. It displays one side of one card at a

time. To see the back of your card and to lay it out, click the Show Back button.

Underneath the display area are arrows and a card counter. When you add more cards to your file, you’ll use these

arrows to access the different cards.

Buttons
The buttons on the left side of the Create Flashcards screen cause things to happen to the flashcard on which

you’re working and the side that’s currently displayed. No button works globally. The things you do to one card

only affect that card.

Add Text
Click the Add Text button to add text to your flashcard. The Edit Text window will appear. Enter text in the upper

area of the window labeled “Text.” Change its style and font using the buttons and checkboxes on the lower part

of the screen.

Edit Text Window

The Edit Text window will contain all fonts currently available in your system. Be sure to click the Apply button

when making any changes to font and size. For all other items, the changes take place automatically.

☛  Some publishers sell special math and science fonts. The Flashcard tool will use these fonts, provided they

have been properly installed on your computer.

Once you are done entering text, click the OK button to see your text displayed on the card template within the

Create Flashcards screen. Be aware that you may have to resize the text box on the card template before you can

see all of your text.

Add Graphic
Click the Add Graphic button to add an image to a card. Select a graphic that has been saved as a PICT file if you

are running on a Macintosh; select a graphic that has been saved as a BMP file if you are running on Windows.

The software will automatically scale your graphic to fit on the card template. You can resize the graphic by

clicking on it and then dragging a corner of the graphic box.
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Example of Resizing a Graphic

Edit Text/Edit Graphic
This button changes, depending on whether you have a text or graphic box selected. You may edit text or graphics

in two ways. One way is to select the graphic or the text, and then click the Edit Text/Edit Graphic button.

Another way is to double-click the text or graphic.

If you double-click a text box, the Edit Text window will appear. See the Add Text section on the previous page

for more help with this window.

If you double-click a graphic box, the Edit Graphic window will appear. In this window, you can change the size

of the image, choose a different image, change the position of the image, and draw a frame around the image. The

changes you make affect only the image selected and are not global for all cards.

Edit Graphic Window

To choose a different image, click the Choose File button. A standard file selection window will appear.

Locate the desired file and select it. The image will now be in the graphic box on your flashcard.

To draw a frame around your image, click the “Draw with a Frame” checkbox. A black frame will appear around

the perimeter of the graphic box.

To change the position of a graphic, change the points in the fields labeled “Position Left” and “Position Top.”

The unit of measurement is a point. A point is 1/72 of an inch. For most users, it will be easier to click and drag

the image to a new position (while in the Create Flashcards screen) on the card template. To center the image on

the card, click the “Center in Card” button. The graphic will now be centered on the card template.
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To change the size of an image, change the width and height settings. The unit of measurement is a point. A point

is 1/72 of an inch. For most users, it will be easier to click and drag on the graphic box (while in the Create

Flashcards screen) to make the image smaller or larger, rather than working in points. If you want to re-set the

image to its original size as contained in the original image file, click the Use Image Size button.

Delete Text/Delete Graphic
This button changes, depending on whether you have a text or graphic box selected. You may delete text or

graphics in two ways. Select a graphic box or text box. Then click the Delete Text or Delete Graphic button. The

item will be removed from your card. You may also select a text or graphic box and then press the Delete key on

your keyboard.

☛ You cannot undo a deletion, so be sure you want to delete something before you click the Delete button.

Add New Card
If you want to add another card to your file, click this button. The number underneath the card template will

increase by one. Use the arrows underneath the card to move from one card to another.

Delete Card
When you click this button, the card currently displayed will be removed from your file. Be certain that you are

on the right card before you press the Delete Card button as there is no way to undo it.

Duplicate Card
Use this button to duplicate the currently displayed card. When you click it, the software will automatically copy

the card that’s on your screen and place it at the end of your file. The number of cards in your file will increase by

one for every click of the button. Be aware that the Duplicate Card button causes both sides of the currently

displayed flashcard to be copied.

☛  If you want to use the same graphic or text on every card, place the item on a blank card. Then press the

Duplicate Card button until you’ve reached the desired number of cards in your file. Each card will contain

the duplicated items.

Show Back/Show Front
For every flashcard, there are two sides. Use this button to switch between sides of a card. A common flashcard

would be where one side has the question and the other side has the answer. Or one side has the English word and

the other side has the Spanish word. To create these kinds of cards, you must lay out both the front and back sides

of your flashcards.

Card Layout
The size of your flashcards as well as the number of cards on a printed page is controlled by this setting. If you

want one card on a page, set Card Layout to 1 x 1. If you want four cards to a page, set Card Layout to 2 x 2. If

you want nine cards on the page, set Card Layout to 3 x 3. The size of your card template on the right side of your

screen will be re-drawn to fit the new settings. If objects no longer fit, the system will give you a message.
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You may also change the size of your card by choosing Page Set-Up on the File menu. If you select a landscape

orientation, your cards will be wider and not as tall as those printed in a portrait orientation.

Print This Card
By checking this box, only the current card will print when you click one of the Print buttons.

Print Cut Lines
If this box is checked, dotted lines will print between cards to guide you when cutting.

Print Single-Sided
This button causes all of your cards to be printed on one side of a sheet of paper. If you are set to a 2 x 2 card

layout, the front side of your first card will print on the upper left. The back side of your first card will print on

the lower left. The front side of your second card will print on the upper right. The back side will print on the

lower right.

You may want to use this button if you are planning to cut out your flashcards and paste them on to some other

sheet of paper or if you don’t want to worry about double-sided printing.

Print Double-Sided
Clicking on this button causes your cards to be printed out double-sided. This means that the front of the card will

print on one sheet and the back of the card will print on another sheet. The printout is set up so that if you were to

run the printouts through a photocopier, single-sided master to double-sided copies, the fronts and backs of cards

would match up properly.

Saving Your Flashcards
To save your flashcards, select Save from the File menu. A standard Save window will be displayed for the

platform on which you’re running. Name and save your flashcard file. Flashcard files cannot be exported or

opened in any other application within the Essential Tools for Teachers series.

Using the Dictionary
The Dictionary provides you with definitions, clues, and sentences for 33,000 of the most common words in the

English language. To use the Dictionary to look up a word, choose “Find Word in Dictionary” from the Edit

menu. The Dictionary window will appear. Type in the word you want to look up, then click the Find button.

Dictionary Window in Flashcards
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If found, the word and all corresponding information will be displayed in the Dictionary window. You may copy

from the Dictionary window and paste into text boxes on your flashcards.

The Spell Checker
Once your flashcards are completed, use the Spell Checker to double-check your work. To use the Spell Checker,

select “Spell Checker” from the Edit menu. The Spell Checker window will appear on top of the Create

Flashcards screen.

Spell Checker Window

The Spell Checker works the same way as those you use in word processors. It will scan the words on your

flashcards and bring spelling errors to your attention. Use the buttons on the right side of the Spell Checker

window to make the appropriate changes. When you’re done, click “OK” to close the Spell Checker window

and return to the Create Flashcards screen.


